广东小鲜肉96网红完整:同花顺精品啊 源码 - 【指标公式及技术研讨】 - 老钱庄股票论坛 中国最好的股票论坛-纵...

来源:百度文库 编辑:四海新闻网 时间:2020/06/04 11:32:11
加载中...
老钱庄股票论坛 易记网址:www.585.com
ffxb |我的帖子空间短消息|个人中心退出充值中心


首页
股海
个股
黑马
报告
软件
指标
理论
理财
热点
休闲
论坛
搜索
帮助
导航
老钱庄股票论坛 »【指标公式及技术研讨】 » 同花顺精品啊 源码
资金净流入排行榜在线实时DDE排名黑马营每日一牛股 大单监控主力动向 股市雷达指标选股个股DDX指标-新
玩模拟炒股赢现金沪深股票走势点评机构连续增仓股票个股大小单统计盘中异动事件扫描实时Superview
今日多空个股排行个股专家投资诊断 今日蓄势待发股票个股分类持仓分析资金流向智能选股更多推荐栏目>>>
发新话题
dcq
发短消息加为好友
dcq 当前离线
UID
265463
帖子
547
精华
0
积分
4546
威望
14
庄币
1177  充值
推广币
0
阅读权限
50
在线时间
215 小时
注册时间
2008-12-3
最后登录
2010-5-7


客户经理
财富圈模拟炒股

金币
充值
积分
4546
威望
14
庄币
1177  充值
推广币
0
阅读权限
50
1楼打印 字体大小: tT
发表于 2009-5-14 22:19 |只看该作者
老钱庄模拟炒股大奖赛013期报名开始,现金大奖等你拿!
[同花顺] 同花顺精品啊 源码
凤尾开花
操作要点:
(1)红粗线由下跌到走平,股价企稳,开始关注;
(2)红粗线向上,其他均线由蓝色变为绿色,红粗线内出现绿色细线,可以考虑买入;
(3)股价接近黄金分割点应注意风险,同时如果能够放量长阳突破,可考虑加仓;
(4)红粗线内绿色细线消失,其他均线由绿色变为蓝色卖出;
凤尾开花代码:
MA34线:MA(CLOSE,34),COLORYELLOW,POINTDOT,LINETHICK3;
M1:EMA(C,5),COLORRED,LINETHICK4;
M2:EMA(M1,5),COLORBLUE;
M3:EMA(M2,5),COLORBLUE;
M4:EMA(M3,5),COLORBLUE;
M5:EMA(M4,5),COLORBLUE;
M1S:IF(M1>REF(M1,1),M1,DRAWNULL),COLORGREEN;
M2S:IF(M2>REF(M2,1),M2,DRAWNULL),,COLORGREEN;
M3S:IF(M3>REF(M3,1),M3,DRAWNULL),,COLORGREEN;
M4S:IF(M4>REF(M4,1),M4,DRAWNULL),,COLORGREEN;
M5S:IF(M5>REF(M5,1),M5,DRAWNULL),,COLORGREEN;
自用的庄见愁
代码:
获利线:EMA(WINNER(C)*100,3),colorwhite;
庄筹线:EMA(WINNER(C)*70,5),colorred,linethick2;
散筹线:EMA((WINNER(C*1.1)-WINNER(C*0.9))*70,5),coloryellow,linethick2;
收:=winner(C)*100;
开:=winner(O)*100;
博弈K线长:MAX(ABS(收-开),ABS(收-REF(收,1))),pointdot,colorwhite;
STICKLINE(庄筹线>散筹线,庄筹线,散筹线,0,0),COLOrwhite;
stickline(收>=REF(收,1),0,博弈K线长,4,0),colorred;
stickline(收<=REF(收,1),0,博弈K线长,4,0),color00ff00;
{庄筹线:EMA(WINNER(C)*70,5), colorred, linethick2;
散筹线:EMA((WINNER(C*1.1)-WINNER(C*0.9))*80,5),colorgreen, linethick2;}
5,colorwhite,pointdot;
20,coloryellow,pointdot;
40,colorffcc66,pointdot;
60,colorff00ff,pointdot;
cc:FILTER((CROSS(5,庄筹线) and 散筹线<20 )*60,10 ),colorff00ff;
DRAWTEXT(cc ,60 ,'海底捞活鱼(抄底)' ),colorff00ff;
aa:= ref(庄筹线,30)>40 or ref(庄筹线,20)>40;
aa1:=cross(庄筹线,散筹线);
DRAWTEXT(AA1,70,'鸡雀升天'),color00ff00;
bb:=CROSS(28,庄筹线) and 散筹线>40 and aa=1 and LLV(l ,60 )>LLV(l ,250 );
DRAWTEXT(bb,30,'决战诱空'),colorwhite;
IF(bb,30,60 ),colorffcccc;
--------------------------------------------------------------------
chinaren12 你要的四金叉公式
代码:
ma3:EMA(C,3),coloreeeeee;
ma5:EMA(C,5),colorffffff;
ma10:EMA(C,10),color00ffff;
ma20:EMA(C,20),colorff00ff;
ma60:EMA(C,60),color00ff00;
ma250:EMA(C,250),coloraaaaaa;
mv5:=EMA(V,5);
mv10:=EMA(V,10);
k:="kdj.k"(9,3,3);
d:="kdj.d"(9,3,3);
DIF:=EMA(CLOSE,12)-EMA(CLOSE,26);
DEA:=EMA(DIF,9);
aa1:=CROSS(k,d);aa2:=CROSS(ma5,ma10);aa3:=CROSS(mv5,mv10);aa4:=CROSS(dif,dea);
DRAWTEXT(aa1 AND aa2 AND aa3 AND aa4,L,'四金叉'),color00ffff,align0,pxdn25;
{四金叉选股}
ma5:=EMA(C,5);
ma10:=EMA(C,10);
mv5:=EMA(V,5);
mv10:=EMA(V,10);
k:="kdj.k"(9,3,3);
d:="kdj.d"(9,3,3);
DIF:=EMA(CLOSE,12)-EMA(CLOSE,26);
DEA:=EMA(DIF,9);
aa1:=CROSS(k,d);aa2:=CROSS(ma5,ma10);aa3:=CROSS(mv5,mv10);aa4:=CROSS(dif,dea);
xg2:aa1 AND aa2 AND aa3 AND aa4;
-------------------------------------------------------------------------------------------------------------
绝妙的短线
代码:
VAR2:=(CLOSE-LLV(LOW,6))/(HHV(HIGH,6)-LLV(LOW,6))*100;
VAR3:=SMA(SMA(VAR2,3,1),6,5)/28.57;
VAR4:=EMA(VAR3,5);
VAR5:=3*VAR3-2*VAR4;
AA:=CROSS(VAR5,VAR3) AND VAR3<2.1 AND C>O;
var6:=(2*CLOSE+HIGH+LOW)/4;
var7:=LLV(LOW,13);
var8:=HHV(HIGH,13);
var9:=EMA((var6-var7)/(var8-var7)*100,13);
varA:=EMA(0.667*REF(var9,1)+0.333*var9,1);
多:var9,colorred,POINTDOT;
空: EMA(0.382*REF(var9,2)+0.618*var9,12),COLOR00FF00;
STICKLINE(var9>varA,var9,varA,6,0), colorred;
STICKLINE(var9<=varA,var9,varA,6,0), COLORFFCC66;
STICKLINE(AA,0,40,19.5,1),coloryellow;
STICKLINE(AA,16,39.5,18,0),colorgreen;
STICKLINE(AA,1,16,18,0),colorgreen;
STICKLINE(AA,56.5,40,6,0),coloryellow;
STICKLINE(AA,40,49.5,6,0),coloryellow;
STICKLINE(AA,57,60,6,1),colorred;
STICKLINE(AA,61,64,6,1),colorred;
STICKLINE(AA,65,68,6,1),colorred;
STICKLINE(AA,69,75,8,0),colorffcccc;
DRAWTEXT(AA,85,'干杯'),coloryellow;
-----------------------------------------------------------------------------------------------------
短线天使
代码:
n:9;
m:35;
R1:=(HHV(HIGH,N)-CLOSE)/(HHV(HIGH,N)-LLV(LOW,N))*100-70;
R2:=SMA(R1,N,1)+100;
R3:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;
R4:=SMA(R3,3,1);
R5:=SMA(R4,3,1)+100;
R6:=R5-R2;
短线操盘1:IF(R6>0,R6,0),coloryellow,POINTDOT;
STICKLINE(REF(短线操盘1,1)<短线操盘1,短线操盘1,REF(短线操盘1,1),1,1),colorred,linethick3; ;
STICKLINE(REF(短线操盘1,1)>短线操盘1,短线操盘1,REF(短线操盘1,1),1,1),color00ff00,linethick3;
短线天使:CROSS(短线操盘1,m)*50;
---------------------------------------------------------------------------------------------------------------
简单实用的指标-3日均线减10日均线
一个简单的指标,也是一个有用的指标。
3日均价减去10日均价。
个股与大盘的研判。
1、当股价持续上涨,而3日均价减去10日均价(此时为正值)却下降时,为卖出信号。
2、当股价持续下跌时,3日均价减去10日均价(此为负值)却悄悄上升 时,反弹或反转开始,宜速建仓。
代码:
三日:=MA(C,3);
十日:=MA(C,10);
三日减十日:三日-十日,colorgreen;
零轴:0,colorwhite;
STICKLINE(1,三日减十日,零轴,2,0),colorred;
------------------------------------------------------------------------------------------------------------
四方多空趋势
四方多空趋势代码:
VA1:=DMA((((HIGH + LOW) + (CLOSE * 2)) / 4),0.9);
HY1:=REF(EMA(VA1,3),1);
多空趋势:=MA((CLOSE - HY1) * 10,2);
操盘:STICKLINE(多空趋势>=0 AND 多空趋势>=REF(多空趋势,1),0,多空趋势,2,0),coloryellow;
减仓:STICKLINE(多空趋势>=0 AND 多空趋势< REF(多空趋势,1),0,多空趋势,2,0),coloryellow;
反弹:STICKLINE(多空趋势<0 AND 多空趋势>=REF(多空趋势,1),0,多空趋势,2,0),colorgreen;
寻底:STICKLINE(多空趋势<0 AND 多空趋势< REF(多空趋势,1),0,多空趋势,2,0),colorgreen;
---------------------------------------------------------------------------------------------------------
K线中 MA均线的编写(股民必需)
一周(5日)×4=20日线为月线
月线(20日)×6=120日线为半年线
半年线(120日)×2=240日线为年线
年线+半年线=360日线为一年半线
年线×2=480日线为两年线
参数:
参数  最小       最大        默认
N1        1         1000           5
N2        1         1000          10
N3        1         1000          20
N4        1         1000          30
N5        1         1000          60
N6        1         1000         120
N7        1         1000         240
N8        1         1000         360
N9        1         1000         480
N10      1         1000         600
N11      1         1000         720
K          0             11          1 1
代码:
IF (k<=0)
RETURN 0;
MA$1:MA(CLOSE, N1);
IF (k<=1)
RETURN 0;
MA$2:MA(CLOSE, N2);
IF (k<=2)
RETURN 0;
MA$3:MA(CLOSE, N3);
IF (k<=3)
RETURN 0;
MA$4:MA(CLOSE, N4);
IF (k<=4)
RETURN 0;
MA$5:MA(CLOSE, N5);
IF (k<=5)
RETURN 0;
MA$6:MA(CLOSE, N6);
IF (k<=6)
RETURN 0;
MA$7:MA(CLOSE, N7);
IF (k<=7)
RETURN 0;
MA$8:MA(CLOSE, N8);
IF (k<=8)
RETURN 0;
MA$9:MA(CLOSE, N9);
IF (k<=9)
RETURN 0;
MA$10:MA(CLOSE, N10);
IF (k<=10)
RETURN 0;
MA$11:MA(CLOSE, N11);
IF (k<=11)
RETURN 0;
-----------------------------------------------------------------------------------------------------------
精品收费指标原码--买卖预警
代码:
Var1:=MA(100*(CLOSE-LLV(CLOSE,34))/(HHV(HIGH,34)-LLV(LOW,34)),5)-20;
Var2:=2*ABS(Var1);
Var3:=100-3*SMA((CLOSE-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1)+2*SMA(SMA((CLOSE-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1),15,1);
Var4:=100-3*SMA((OPEN-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1)+2*SMA(SMA((OPEN-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1),15,1);
Var5:=(HIGH+LOW+CLOSE)/3;
Var6:=(Var5-MA(Var5,14))/(0.015*AVEDEV(Var5,14));
Var7:=(Var5-MA(Var5,70))/(0.015*AVEDEV(Var5,70));
Var8:=IF(Var6>=150 AND Var6<200 AND Var7>=150 AND Var7<200,10,0);
Var9:=IF(Var6<=-150 AND Var6>-200 AND Var7<=-150 AND Var7>-200,-10,Var8);
VarA:=(CLOSE-MA(CLOSE,13))/MA(CLOSE,13)*100;
VarB:=100-ABS(VarA);
VarC:=3*SMA((INDEXC-LLV(INDEXL,75))/(HHV(INDEXH,75)-LLV(INDEXL,75))*100,20,1)-2*SMA(SMA((INDEXC-LLV(INDEXL,75))/(HHV(INDEXH,75)-LLV(INDEXL,75))*100,20,1),15,1);
VarD:=3*SMA((INDEXO-LLV(INDEXL,75))/(HHV(INDEXH,75)-LLV(INDEXL,75))*100,20,1)-2*SMA(SMA((INDEXO-LLV(INDEXL,75))/(HHV(INDEXH,75)-LLV(INDEXL,75))*100,20,1),15,1);
VarE:=REF(LOW,1)*0.9;
VarF:=LOW*0.9;
Var10:=(VarF*VOL+VarE*(CAPITAL-VOL))/CAPITAL;
Var11:=EMA(Var10,30);
Var12:=Var11-CLOSE;
Var13:=REF(CLOSE,1);
Var14:=SMA(MAX(CLOSE-Var13,0),7,1)/SMA(ABS(CLOSE-Var13),7,1)*100;
Var15:=SMA(MAX(CLOSE-Var13,0),13,1)/SMA(ABS(CLOSE-Var13),13,1)*100;
Var16:=BARSCOUNT(CLOSE);
Var17:=SMA(MAX(CLOSE-REF(CLOSE,1),0),6,1)/SMA(ABS(CLOSE-REF(CLOSE,1)),6,1)*100;
Var18:=((-100)*(HHV(HIGH,60)-CLOSE)/(HHV(HIGH,60)-LLV(LOW,60))+50)*2;
Var19:=(CLOSE-LLV(LOW,15))/(HHV(HIGH,15)-LLV(LOW,15))*100;
Var1A:=(SMA(Var19,4,1)-50)*2;
Var1B:=SMA(Var1A,3,1);
Var1C:=(INDEXC-LLV(INDEXL,14))/(HHV(INDEXH,14)-LLV(INDEXL,14))*100;
Var1D:=SMA(Var1C,4,1);
Var1E:=SMA(Var1D,3,1);
Var1F:=(HHV(HIGH,30)-CLOSE)/CLOSE*100;
Var20:=IF(Var17<=25 AND Var18<-95 AND Var1F>20 AND Var1B<-30 AND Var1E<30 AND Var12>=-0.25 AND Var14<22 AND Var15<28 AND Var16>50,80,0);
情报: Var3;
天线: IF(VarB<90,VarB,100);
红军: IF(Var1>0,Var1,0),colorred, LINESTICK;
绿军: IF(Var1<0,Var2,0),colorgreen,LINESTICK;
导弹: Var20;
预警系统: IF(Var7>=200 AND Var6>=150,15,IF(Var7<=-200 AND Var6<=-150,-15,Var9))+60;
STICKLINE(Var3>=REF(Var4,1),Var3,Var4,8,0);
STICKLINE(Var3Var21:=CLOSE>MA(CLOSE,20) AND MA(CLOSE,20)>=REF(MA(CLOSE,20),1);
Var22:=CLOSEVar23:=红军>50 AND 预警系统>60 AND 天线=100;
Var24:=红军>48 AND 预警系统>60 AND 天线<100;
Var25:=绿军>38 AND 预警系统<55;
Var26:=导弹>50 AND 天线<90;
Var27:=Var3REF(VOL,1) AND CLOSE>REF(CLOSE,1);
Var28:=Var3>=REF(Var4,1) AND CLOSE=REF(绿军,1) AND VarCDRAWTEXT(Var21 AND COUNT(Var21,30)=1,100,'上升通道,持股待长或高抛低吸!');
DRAWTEXT(Var22 AND COUNT(Var22,30)=1,90,'下降通道,小心无量阴跌! ');
DRAWTEXT(Var23 AND COUNT(Var23,30)=1,70,'上涨过急,需要调整,短线先抛出! ');
DRAWTEXT(Var24 AND COUNT(Var24,30)=1,80,'庄家出货,大跌在即,中线抛出! ');
DRAWTEXT(Var25 AND COUNT(Var25,30)=1,50,'不必杀跌,应有小反弹 ,跌停除外!');
DRAWTEXT(Var26 AND COUNT(Var26,30)=1,30,'坚决抢反弹,但巨量封跌停除外 ');
DRAWTEXT(Var27 AND COUNT(Var27,30)=1,40,'有大资金进场迹象,关注!');
DRAWTEXT(Var28 AND COUNT(Var28,30)=1,20,'见顶回落');
买入:IF(VAR27 AND COUNT(VAR27,30)=1,100,0),LINETHICK3,COLORBLUE;
----------------------------------------------------------------------------------------------------------------------------------------------------------------------
买卖奇准
代码:
公式描叙:你:=MA(CLOSE,1);
老:=(LOW+HIGH+CLOSE)/3;
板:= MA(老,5);
好:= HHV(板,10);
急卖奇准:IF(HHV((你<好),5),100,50),colorblue;
短卖奇准:IF(HHV((你<好),10),100,50),colorgreen;
老板:= MA(老,5);
买卖:=LLV(老板,10);
急买奇准:IF(LLV((你<买卖),5),50,0),colorred;
短买奇准:IF(LLV((你<买卖),10),50,0),colorwhite;
TR:=SUM(MAX(MAX((HIGH - LOW),ABS((HIGH - REF(CLOSE,1)))),ABS((LOW - REF(CLOSE,1)))),5);
HD:=(HIGH - REF(HIGH,1));
LD:=(REF(LOW,1) - LOW);
DMP:=(SUM(IF(((HD > 0) AND (HD > LD)),HD,0),5) );
DMM:=SUM(IF(((LD > 0) AND (LD > HD)),LD,0),5);
神偷线:=(((DMP ) * 100) / TR);
辅助线:=((DMM * 100) / TR);
动向趋势线:=(MA(((ABS((辅助线 - 神偷线)) / (辅助线 + 神偷线)) * 100),3));
ADXR:=((动向趋势线 + REF(动向趋势线,3)) / 2);
VAR1:=MA(LOW,1);
VAR2:=MA(HIGH,2);
VAR3:=MA(CLOSE,2);
VAR7:=REF(VAR3,1);
【强弱】:=((SMA(MAX((VAR3 - VAR7),0),5,1) / SMA(ABS((VAR3 - VAR7)),5,1)) * 100);
没神的只有不错:( IF(((动向趋势线 > 88) AND (神偷线 < 5.8)),80,0)),LINETHICK3,colorFF00FF;
-----------------------------------------------------------------------------------------------------------------------------------------------------------------------
绿色BS跟庄自用指标
先将原码复制,然后打开-系统工功能-找到公式管理进入-点击新建-粘贴在大框内
(按键盘的CTRL+V)-公式名称:BS跟庄自用指标-点击确定.
绿色: sma(close,2,1),colorgreen,linethick2;
var4:=(low+high+close)/3;
操作: ma(var4,5),linethick2,colorwhite;
拉升:hhv(操作,13),colorred,linethick1;
压力:hhv(操作,60),colorred;
买卖:llv(操作,13),linethick1,color00ff00;
底部支撑: llv(low,60)*1.02,color00ccff;
顶部: hhv(high,60)*0.98,colorffffcc;
stickline(操作>ref(操作,1),操作,操作+0.018,5,0),coloryellow,linethick4;
stickline(拉升>ref(拉升,1),拉升,拉升+0.018,5,0),coloryellow,linethick2;
stickline(拉升=ref(拉升,1),拉升,拉升,1,1),colorred;
stickline(买卖=ref(买卖,1),买卖,买卖,1,1),colorred;
stickline(买卖>ref(买卖,1),买卖,买卖+0.028,4,1),colorf00ff0,linethick2;
stickline(顶部=ref(顶部,1),顶部,顶部,7,1),colorred;
stickline(压力=ref(压力,1),压力,压力,7,1),colorred;
stickline(底部支撑=ref(底部支撑,1),底部支撑,底部支撑,1,1),colorred;
{drawgbk(date>900101,strip(rgb(0,150,130),rgb(0,0,0),0));}
买线:=ema(c,2);
卖线:=ema(slope(c,21)*20+c,42);
bu:=cross(买线,卖线);
sel:=cross(卖线,买线);
drawtext(bu,low,'b买'),colorred,linethick3;
drawtext(bu,low,' ̄'),color208fff,linethick3;
drawtext(sel,high,' ̄'),colorffff00,linethick3;
drawtext(sel,high,'s卖'),colormagenta,linethick3;
stickline(买线>=卖线,low,high,0.1,1),colorred;
stickline(买线>=卖线,close,open,8,1),colorred;
stickline(买线<卖线,close,open,8,0),color00ff00;
stickline(买线<卖线,low,high,0.1,1),color00ff00;
stickline(cross(买线,卖线) or cross(卖线,买线),open,close,6,0),colorffff00;
-------------------------------------------------------------------------------------------------------------
波段买卖
代码: V0:=(POW(MA(CLOSE,5),2) + MA(CLOSE,5));
V1:=(POW(MA(LOW,5),2) + MA(LOW,5));
V2:=(POW(MA(HIGH,5),2) + MA(HIGH,5));
V3:=((((V0 - LLV(V1,9)) / (HHV(V2,9) - LLV(V1,9))) * 150) + 65);
DK:(SMA(V3,3,1) * 1.5),colorFFFFFF;
V4:=SMA(DK,3,1);
DJ:((3 * DK) - (2 * V4)),color9000F5;
DD:=(REF(CLOSE,2) * 0.865);
C1:=(REF(CLOSE,13) * 0.772);
C2:=((100 * VOL) / CAPITAL);
波段介入:IF(((((CLOSE - MIN(DD,C1)) / CLOSE) < 0.1) AND ((SUM(C2,5) / 5) < 1.8)),160,100);
C3:=(HHV(HIGH,4) = HHV(HIGH,120));
STICKLINE((C3 > 0),305,295,8,0);
FXQ:=((((2 * CLOSE) + HIGH) + LOW) / 4);
VV1:=LLV(LOW,5);
VV2:=HHV(HIGH,4);
VV3:=EMA((((FXQ - VV1) / (VV2 - VV1)) * 100),4);
VV4:=EMA(((0.667 * REF(VV3,1)) + (0.333 * VV3)),2);
DRAWTEXT(((CROSS(VV3,VV4) AND (VV3 < 50)) AND (VV3 > 29)),DK,'短进');
DRAWTEXT((CROSS(VV3,VV4) AND (VV3 < 20)),DK,'低吸'),color898BFF;
DRAWTEXT((CROSS(VV4,VV3) AND (VV3 > 80)),DJ,'短出'),colorBC9D00;
VV5:=(EMA(CLOSE,12) - EMA(CLOSE,26));
W1:=EMA(VV5,9);
W2:=(2 * (VV5 - W1));
W3:=REF(W2,1);
W4:=(CROSS(W3,W2) AND (W3 > 0));
DRAWTEXT(W4,DJ,'减磅'),colorBCFF8B;
W5:=(MA(((100 * (CLOSE - LLV(CLOSE,34))) / (HHV(HIGH,34) - LLV(LOW,34))),5) - 20);
XX1:=(((HIGH + LOW) + CLOSE) / 3);
XX2:=((XX1 - MA(XX1,10)) / (0.015 * AVEDEV(XX1,10)));
XX3:=((XX1 - MA(XX1,30)) / (0.015 * AVEDEV(XX1,30)));
XX4:=IF(((((XX2 >= 150) AND (XX2 < 200)) AND (XX3 >= 150)) AND (XX3 < 200)),10,0);
XX5:=IF(((((XX2 <= (0 - 150)) AND (XX2 > (0 - 200))) AND (XX3 <= (0 - 150))) AND (XX3 > (0 - 200))),(0 - 10),XX4);
XX6:=IF((W5 > 0),W5,0);
预警系统:(IF((((XX3 >= 200) AND (XX2 >= 150)) OR CROSS(65,XX6)),10,IF(((XX3 <= (0 - 200)) AND (XX2 <= (0 - 150))),(0 - 15),XX5)) + 200);
300,colorFF00F8;
100;
------------------------------------------------------------------------------------------------------------
选股时去除ST S*ST的公式
S:=STRFIND(STKNAME,'S',1)=0;
st:=STRFIND(STKNAME,'ST',1)=0 ;
pt:= STRFIND(STKNAME,'PT',1)=0;
带星:= STRFIND(STKNAME,'*',1)=0;
xg:s AND st AND pt AND 带星;
本主题由 老三 于 2009-5-14 23:30 审核通过
收藏分享评分
黑马营每日一牛股|玩模拟炒股拿大奖|热点题材板块股|每周组合三剑客
回复引用
订阅报告道具TOP
gxjeij
发短消息加为好友
gxjeij 当前离线
UID
60093
帖子
142
精华
0
积分
2838
威望
0
庄币
319  充值
推广币
0
阅读权限
50
在线时间
220 小时
注册时间
2008-1-12
最后登录
2010-4-16


客户经理
财富圈模拟炒股

金币
充值
积分
2838
威望
0
庄币
319  充值
推广币
0
阅读权限
50
2楼
发表于 2009-5-15 08:17 |只看该作者
这么多,太好了,顶!
|最新个股传闻  | 上市公司高管访谈 | 资本人物展播 |股票知识学堂
回复引用
评分报告道具TOP
WZY1968WZY
发短消息加为好友
WZY1968WZY 当前离线
UID
359351
帖子
1561
精华
0
积分
7645
威望
17
庄币
3242  充值
推广币
0
阅读权限
80
性别

在线时间
111 小时
注册时间
2009-4-17
最后登录
2009-10-9


高级经理
财富圈模拟炒股

金币
充值
积分
7645
威望
17
庄币
3242  充值
推广币
0
阅读权限
80
性别

3楼
发表于 2009-5-15 14:27 |只看该作者

回复引用
评分报告道具TOP
xzp1002
发短消息加为好友
xzp1002 当前离线
UID
377337
帖子
100
精华
0
积分
634
威望
0
庄币
217  充值
推广币
0
阅读权限
30
在线时间
20 小时
注册时间
2009-5-8
最后登录
2010-4-21


高级柜员
财富圈模拟炒股

金币
充值
积分
634
威望
0
庄币
217  充值
推广币
0
阅读权限
30
4楼
发表于 2009-5-15 16:15 |只看该作者

热点板块概念交流 |上市公司人肉大搜索| 大单监控主力动向| 资金流向智能选股|今日异动股分析|热门股票交流群组
回复引用
评分报告道具TOP
xulin
发短消息加为好友
xulin 当前离线
UID
318029
帖子
44
精华
0
积分
930
威望
0
庄币
115  充值
推广币
0
阅读权限
30
在线时间
70 小时
注册时间
2009-2-28
最后登录
2010-4-24


高级柜员
财富圈模拟炒股

金币
充值
积分
930
威望
0
庄币
115  充值
推广币
0
阅读权限
30
5楼
发表于 2009-5-15 16:22 |只看该作者
支持楼主
回复引用
评分报告道具TOP
fxsh2008
发短消息加为好友
fxsh2008 (要有信心)当前离线
UID
176638
帖子
1787
精华
0
积分
10704
威望
46
庄币
3798  充值
推广币
0
阅读权限
120
性别

在线时间
297 小时
注册时间
2008-6-14
最后登录
2009-12-6


投资分析师
财富圈模拟炒股

金币
充值
积分
10704
威望
46
庄币
3798  充值
推广币
0
阅读权限
120
性别

6楼
发表于 2009-5-15 21:35 |只看该作者
不错不错
向默默无闻,
无怨无悔,
敢于发帖,
勤于回帖,
造福钱庄,
辛勤劳作在钱庄一线的人员
致以真诚的问候
和最崇高的敬意
回复引用
评分报告道具TOP
品茗观潮
发短消息加为好友
品茗观潮 当前离线
UID
168477
帖子
39
精华
0
积分
473
威望
-3
庄币
101  充值
推广币
0
阅读权限
20
在线时间
28 小时
注册时间
2008-6-1
最后登录
2010-3-10


正式柜员
财富圈模拟炒股

金币
充值
积分
473
威望
-3
庄币
101  充值
推广币
0
阅读权限
20
7楼
发表于 2009-5-15 22:55 |只看该作者
好 好 好
回复引用
评分报告道具TOP
feny
发短消息加为好友
feny 当前离线
UID
360417
帖子
94
精华
0
积分
1239
威望
3
庄币
210  充值
推广币
0
阅读权限
30
在线时间
81 小时
注册时间
2009-4-18
最后登录
2010-3-20


高级柜员
财富圈模拟炒股

金币
充值
积分
1239
威望
3
庄币
210  充值
推广币
0
阅读权限
30
8楼
发表于 2009-5-20 19:06 |只看该作者
多谢分享
回复引用
评分报告道具TOP
lidianwu
发短消息加为好友
lidianwu 当前在线
UID
203160
帖子
224
精华
0
积分
3999
威望
15
庄币
492  充值
推广币
0
阅读权限
50
性别

来自
星城
在线时间
297 小时
注册时间
2008-7-23
最后登录
2010-5-8


客户经理
财富圈模拟炒股

金币
充值
积分
3999
威望
15
庄币
492  充值
推广币
0
阅读权限
50
性别

来自
星城
9楼
发表于 2009-5-20 20:21 |只看该作者
支持同花顺
支持楼主
回复引用
评分报告道具TOP
康熙铜钱
发短消息加为好友
康熙铜钱 当前离线
UID
371416
帖子
370
精华
0
积分
3565
威望
15
庄币
760  充值
推广币
0
阅读权限
50
在线时间
200 小时
注册时间
2009-5-2
最后登录
2010-5-6


客户经理
财富圈模拟炒股

金币
充值
积分
3565
威望
15
庄币
760  充值
推广币
0
阅读权限
50
10楼
发表于 2009-5-22 14:47 |只看该作者
自用的庄见愁
中23行少东东
回复引用
评分报告道具TOP
laoyu98722
发短消息加为好友
laoyu98722 (老于)当前离线
UID
393505
帖子
205
精华
0
积分
1083
威望
5
庄币
434  充值
推广币
0
阅读权限
30
在线时间
20 小时
注册时间
2009-5-24
最后登录
2009-12-3


高级柜员
财富圈模拟炒股

金币
充值
积分
1083
威望
5
庄币
434  充值
推广币
0
阅读权限
30
11楼
发表于 2009-5-24 09:24 |只看该作者
不错啊顶你
回复引用
评分报告道具TOP
laoyu98722
发短消息加为好友
laoyu98722 (老于)当前离线
UID
393505
帖子
205
精华
0
积分
1083
威望
5
庄币
434  充值
推广币
0
阅读权限
30
在线时间
20 小时
注册时间
2009-5-24
最后登录
2009-12-3


高级柜员
财富圈模拟炒股

金币
充值
积分
1083
威望
5
庄币
434  充值
推广币
0
阅读权限
30
12楼
发表于 2009-5-26 22:06 |只看该作者
辛苦了!!!!!!!!!!!!!!!
回复引用
评分报告道具TOP
df9898
发短消息加为好友
df9898 当前离线
UID
395592
帖子
228
精华
0
积分
1480
威望
0
庄币
475  充值
推广币
0
阅读权限
30
在线时间
53 小时
注册时间
2009-5-26
最后登录
2010-1-9


高级柜员
财富圈模拟炒股

金币
充值
积分
1480
威望
0
庄币
475  充值
推广币
0
阅读权限
30
13楼
发表于 2009-5-27 11:40 |只看该作者
dddddddddddddddddddddddddddddddddddd/:152*/:152*/:152*/:152*
回复引用
评分报告道具TOP
雨做的云彩
发短消息加为好友
雨做的云彩 当前离线
UID
282441
帖子
366
精华
0
积分
1951
威望
3
庄币
761  充值
推广币
0
阅读权限
30
性别

在线时间
42 小时
注册时间
2008-12-30
最后登录
2010-1-12


高级柜员
财富圈模拟炒股

金币
充值
积分
1951
威望
3
庄币
761  充值
推广币
0
阅读权限
30
性别

14楼
发表于 2009-5-27 21:19 |只看该作者
谢谢分享
回复引用
评分报告道具TOP
雨做的云彩
发短消息加为好友
雨做的云彩 当前离线
UID
282441
帖子
366
精华
0
积分
1951
威望
3
庄币
761  充值
推广币
0
阅读权限
30
性别

在线时间
42 小时
注册时间
2008-12-30
最后登录
2010-1-12


高级柜员
财富圈模拟炒股

金币
充值
积分
1951
威望
3
庄币
761  充值
推广币
0
阅读权限
30
性别

15楼
发表于 2009-5-27 21:19 |只看该作者
DDDDDDDD
回复引用
评分报告道具TOP
wzhlgxwzq
发短消息加为好友
wzhlgxwzq 当前离线
UID
146222
帖子
204
精华
0
积分
1300
威望
2
庄币
417  充值
推广币
0
阅读权限
30
在线时间
46 小时
注册时间
2008-4-28
最后登录
2010-5-7


高级柜员
财富圈模拟炒股

金币
充值
积分
1300
威望
2
庄币
417  充值
推广币
0
阅读权限
30
16楼
发表于 2009-5-28 01:28 |只看该作者
支持楼主谢谢分享
回复引用
评分报告道具TOP
zgg158888
发短消息加为好友
zgg158888 当前离线
UID
383199
帖子
43
精华
0
积分
396
威望
0
庄币
103  充值
推广币
0
阅读权限
20
在线时间
19 小时
注册时间
2009-5-14
最后登录
2010-3-14


正式柜员
财富圈模拟炒股

金币
充值
积分
396
威望
0
庄币
103  充值
推广币
0
阅读权限
20
17楼
发表于 2009-7-28 14:05 |只看该作者
支持楼主谢谢分享
回复引用
评分报告道具TOP
cqian
发短消息加为好友
cqian 当前离线
UID
398947
帖子
243
精华
0
积分
1810
威望
0
庄币
505  充值
推广币
0
阅读权限
30
在线时间
80 小时
注册时间
2009-5-30
最后登录
2010-3-25


高级柜员
财富圈模拟炒股

金币
充值
积分
1810
威望
0
庄币
505  充值
推广币
0
阅读权限
30
18楼
发表于 2009-7-31 14:47 |只看该作者

回复引用
评分报告道具TOP
AIXUEZHE123
发短消息加为好友
AIXUEZHE123 当前离线
UID
275235
帖子
9
精华
0
积分
92
威望
0
庄币
31  充值
推广币
0
阅读权限
20
性别

在线时间
3 小时
注册时间
2008-12-17
最后登录
2009-10-23


正式柜员
财富圈模拟炒股

金币
充值
积分
92
威望
0
庄币
31  充值
推广币
0
阅读权限
20
性别

19楼
发表于 2009-8-8 23:38 |只看该作者
不错支持
回复引用
评分报告道具TOP
mon
发短消息加为好友
mon 当前离线
UID
475036
帖子
700
精华
0
积分
6284
威望
0
庄币
1452  充值
推广币
0
阅读权限
80
在线时间
338 小时
注册时间
2009-8-8
最后登录
2010-5-7


高级经理
财富圈模拟炒股

金币
充值
积分
6284
威望
0
庄币
1452  充值
推广币
0
阅读权限
80
20楼
发表于 2009-8-9 07:33 |只看该作者
谢谢分享,辛苦了。
回复引用
评分报告道具TOP
张先冲
发短消息加为好友
张先冲 当前离线
UID
23877
帖子
162
精华
0
积分
1219
威望
1
庄币
348  充值
推广币
0
阅读权限
30
在线时间
52 小时
注册时间
2007-10-8
最后登录
2010-1-11


高级柜员
财富圈模拟炒股

金币
充值
积分
1219
威望
1
庄币
348  充值
推广币
0
阅读权限
30
21楼
发表于 2009-8-13 23:13 |只看该作者
支持楼主谢谢分享
回复引用
评分报告道具TOP
zyl922
发短消息加为好友
zyl922 (股海学股)当前离线
UID
487032
帖子
67
精华
0
积分
406
威望
0
庄币
153  充值
推广币
0
阅读权限
20
性别

在线时间
10 小时
注册时间
2009-8-18
最后登录
2010-4-21


正式柜员
财富圈模拟炒股

金币
充值
积分
406
威望
0
庄币
153  充值
推广币
0
阅读权限
20
性别

22楼
发表于 2009-8-19 17:34 |只看该作者
1# dcq
谢谢楼主,这么多!
回复引用
评分报告道具TOP
hgjjw08
发短消息加为好友
hgjjw08 当前离线
UID
451673
帖子
36
精华
0
积分
324
威望
0
庄币
87  充值
推广币
0
阅读权限
20
在线时间
15 小时
注册时间
2009-7-21
最后登录
2009-8-21


正式柜员
财富圈模拟炒股

金币
充值
积分
324
威望
0
庄币
87  充值
推广币
0
阅读权限
20
23楼
发表于 2009-8-20 09:03 |只看该作者

回复引用
评分报告道具TOP
gonsen123
发短消息加为好友
gonsen123 当前离线
UID
386050
帖子
373
精华
0
积分
2000
威望
0
庄币
760  充值
推广币
0
阅读权限
50
在线时间
48 小时
注册时间
2009-5-16
最后登录
2010-1-29


客户经理
财富圈模拟炒股

金币
充值
积分
2000
威望
0
庄币
760  充值
推广币
0
阅读权限
50
24楼
发表于 2009-9-1 21:56 |只看该作者
支持楼主
回复引用
评分报告道具TOP
平凡真实
发短消息加为好友
平凡真实 当前离线
UID
491898
帖子
168
精华
0
积分
978
威望
4
庄币
353  充值
推广币
0
阅读权限
30
在线时间
26 小时
注册时间
2009-8-23
最后登录
2010-2-3


高级柜员
财富圈模拟炒股

金币
充值
积分
978
威望
4
庄币
353  充值
推广币
0
阅读权限
30
25楼
发表于 2009-9-1 22:31 |只看该作者

回复引用
评分报告道具TOP
shengyuan
发短消息加为好友
shengyuan 当前离线
UID
460417
帖子
440
精华
0
积分
3185
威望
15
庄币
915  充值
推广币
0
阅读权限
50
在线时间
131 小时
注册时间
2009-7-28
最后登录
2010-3-2


客户经理
财富圈模拟炒股

金币
充值
积分
3185
威望
15
庄币
915  充值
推广币
0
阅读权限
50
26楼
发表于 2009-9-1 22:40 |只看该作者
终于看到个同花顺的了,谢谢楼主.
回复引用
评分报告道具TOP
shengyuan
发短消息加为好友
shengyuan 当前离线
UID
460417
帖子
440
精华
0
积分
3185
威望
15
庄币
915  充值
推广币
0
阅读权限
50
在线时间
131 小时
注册时间
2009-7-28
最后登录
2010-3-2


客户经理
财富圈模拟炒股

金币
充值
积分
3185
威望
15
庄币
915  充值
推广币
0
阅读权限
50
27楼
发表于 2009-9-1 22:41 |只看该作者
楼主,这么多参数,能不能分别说明一下?
回复引用
评分报告道具TOP
rhmb7751
发短消息加为好友
rhmb7751 当前离线
UID
16554
帖子
294
精华
0
积分
1849
威望
1
庄币
608  充值
推广币
0
阅读权限
30
在线时间
63 小时
注册时间
2007-9-13
最后登录
2010-5-4


高级柜员
财富圈模拟炒股

金币
充值
积分
1849
威望
1
庄币
608  充值
推广币
0
阅读权限
30
28楼
发表于 2009-9-2 17:43 |只看该作者
M1S:IF(M1>REF(M1,1),M1,DRAWNULL),colorgreen;
回复引用
评分报告道具TOP
thajun
发短消息加为好友
thajun 当前离线
UID
498880
帖子
81
精华
0
积分
890
威望
0
庄币
195  充值
推广币
0
阅读权限
30
在线时间
50 小时
注册时间
2009-8-28
最后登录
2010-4-16


高级柜员
财富圈模拟炒股

金币
充值
积分
890
威望
0
庄币
195  充值
推广币
0
阅读权限
30
29楼
发表于 2009-9-11 21:34 |只看该作者

回复引用
评分报告道具TOP
bili129
发短消息加为好友
bili129 当前离线
UID
428631
帖子
96
精华
0
积分
1058
威望
0
庄币
209  充值
推广币
0
阅读权限
30
在线时间
64 小时
注册时间
2009-7-1
最后登录
2010-5-7


高级柜员
财富圈模拟炒股

金币
充值
积分
1058
威望
0
庄币
209  充值
推广币
0
阅读权限
30
30楼
发表于 2009-9-12 08:33 |只看该作者
楼主,编入后说是函数错误
回复引用
评分报告道具TOP
【股海纵横实战区】
【新手会员实习区】
老钱庄股票实战交流区【新手会员实习区】【股票知识学习交流】【模拟炒股交流区】【股海纵横实战区】【大盘方向指南】【高手原创文章】【权证研究交流区】【热点板块概念交流】【个股交流研讨区】【个股专家解答】【挖掘黑马圣地】【学术交流研讨区】【创业板实战交流】【宏观经济解读区】
老钱庄股票数据分享区【指标公式及技术研讨】【股票软件下载交流区】【炒股理论及视频图书】【研究报告及高级内参】【高端研究报告下载区】【金融及从业资格考试资料】
老钱庄投资理财交流区【投资理财交流区】【股指期货研讨区】
老钱庄生活区【笑看体坛风云】【社会焦点论坛】【电脑软件运用】【经典电影和音乐】【文学爱好者】【汽车爱好者】【世博会专栏】
老钱庄论坛站务交流区【问题投诉和意见反馈专栏】【网站使用交流】
关于老钱庄|广告合作|商务合作|网站导航|意见反馈|免责声明|友情链接
信息产业部信息备案:闽ICP备09024998号 茂名市公安局网警备案:4409023010511号
老钱庄股票论坛网友发表的帖子纯属个人意见,老钱庄股票论坛不负任何责任! 股市有风险,投资需谨慎!
共同建设网络精神文明,欢迎广大网友举报论坛上的不良信息,我们会在第一时间内及时处理!
老钱庄股票论坛值班电话:0592-5962326,13459216015
站长统计
老钱庄股票论坛 |联系我们 |Archiver|WAP|
 
GMT+8, 2010-5-8 21:11.
Powered by Discuz! 7.0.0
© 2001-2009 Comsenz Inc.